Failed dependencies

error: Failed dependencies: libXm.so.2 is needed by RealPlayer9-9.0.7.151-4

Clearly I had not taken enough abuse from the RealPlayer. This is a common error from the RedHat Package Manager (RPM). I found a package to install, but alas something is missing. Not too bad an error, as it makes it pretty clear I need to find the missing ‘libXm.so.2’ somewhere. Usually this kind of thing can be remedied at rpmfind.net.

Get new posts in your inbox

One thought on “Failed dependencies

  1. At last, satifaction. I installed first openmotif21-2.1.30-8.i386.rpm, then RealPlayer9-9.0.7.151-4.i386.rpm, and at last it runs without errors. Of course, I’ve been around long enough to know that doesn’t mean it works…

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.